
Module - Introduction to ESRI ARCGIS  

Exercise # 1 - Creating a Simple Map in ArcMap 

In this exercise you are introduced to the ArcMap interface and some of the basic 
skills necessary to create simple maps.  Once you have successfully completed 
this part of the tutorial, you will know: 

• How to open ArcMap with a new empty Map Document
• How to personalize the ArcMap interface and add new toolbars
• How to add spatial data to your Map Document
• How to set relative pathnames to allow you to move and share your Map

Projects
• The difference between Data View and Layout View
• How to change Map Feature transparencies
• How to label Map Features
• How to alter Map Feature Symbology
• How to add essential Map Elements (North Arrow, Legend, etc…) for

effective map creation
• How to export your map to PDF and JPG

Preparing For the Tutorial 

1) Navigate to the http://www.lakhankar.com/gis/Module1Data.zip
and download the data.

2) Make a New Folder using your
initials as the name of the New
Folder.  For example, if your name
is John Jacob Jinglehymer-Smith,
you would make a new folder
called C:\Temp\JJJ

3) Copy the Downloaded data

 file to your C:\Temp\your_intials folder. 
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if you are using this tutorial as 
part of a live workshop. 

4) Unzip the dataset to your
initials folder (You should be
able to simply right-click on
the file and select Extract
Here…).  This file contains
the datasets we will use for
the exercises that follow.

5) Browse into the C:\Temp\your_initials\Module1Data\ folder where you
extracted the dataset and take a look at the files in the EX1_Data folder.
Note that there are many files in this folder, some of which have the
same name, but different file extensions.

Starting ArcMap and Getting the Interface Ready to Use 

1) Start ArcMap (which should be under
Start>Programs>ArcGIS>ArcMap).

2) When prompted, Select the “with a new
empty map” option. You will be presented with
something like what you see below:

TOOLS  
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CONTENT
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TOOL 

2VIEW 
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• The Main Menu should be familiar to anyone who uses Microsoft
Windows software.  It is where you perform basic file and document
editing functions.

• The Table of Contents is the area where your data layers will be listed
and where you can interact with and alter the properties of individual
layers.

• The Add Data button is located on the “Standard” Toolbar and opens
a dilog box that allows new layers to be added to the Table of Contents
and Map Document.  It should not be confused with the Open
Document button, which is located on the same toolbar, but is not
unique to ArcMap.

• The Map Document Window is the area where your map data will be
displayed.

• The Tools toolbar contains a series of tools that operate on the data
displayed in the Map Document Window.

• The View Toolbar changes between the Data View and Layout View
of the Map Document.

3) Click-and-hold on the Tools toolbar and drag & drop it between the
Table of Contents and the Map Document Window.

4) On the Main Menu, go to View>Toolbars>Layout to Activate the
Layout Toolbar.

5) Click-and-hold the on the Layout toolbar and drag & drop it on the
margin to the right of the Map Document Window.
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Adding Data to your Map Document & Saving

1) Click the Add Data button ,
which will open an ‘Add Data’
Explorer Window.

2) Browse to the
C:\Temp\your_initials
\Module1Data\EX1_Data folder.

3) Hold down your Ctrl key to
highlight the CNTRY92, CITIES,
and latlong datasets.

4) Click the Add button to insert the data layers into ArcMap.

These data files are in “shapefile” format, which is one of the most common formats for specifically spatial 
data.  Notice that they appear different in the Add Data Explorer Window than they appeared in Windows 
Explorer.  While you saw dozens of files in the folder when you used Windows Explorer, ArcMap “knows” that a 
shapefile is actually a “collection” of files, rather than a single file, and so it only shows you a single icon to 
save confusion. You will encounter other types of data in the second exercise, but for now we’ll keep it simple. 
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5) On the Main Menu, go to File>Map 
Document  Properties to open the 
Dialog box.

Check the “Store relative path names to data sources” checkbox.

On the Main Menu, go to File>Save As and save your Map Document
to your C:\Temp\your_initials\Module1Data\ folder with the title
Ex01.mxd.

The MXD file is the “Map Document,” in much the same way that the DOC file is the 
“Word Document” in Microsoft Word.  One important distinction between MXD and 
DOC files is that, while DOC files actually “contain” all of the text, images and objects 
you insert into them, the MXD document only “refers” to the location of your data, and 
instructs the software in how to display it.  That means that, while you can move a DOC 
file and preserve the contents, you cannot move an MXD file and preserve the contents, 
since the links to the data will no longer be correct. To get around this problem, we have 
instructed the software to refer to its data using relative pathnames, which record the 
paths to the data sources relative to the place where the MXD document is saved.  This 
means that if you put your save your data in the same folder as your MXD document (or 
in a subfolder of the folder your MXD document is in, you can now move the entire 
project and preserve the location of the data relative to the MXD document. 
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Exploring the Map Document Window

1) Click on the checkbox next to the CITIES layer in the Table of Contents
window.  Notice that it
turns the layer off.

2) Click on the checkbox
next to the CITIES layer in
the Table of Contents
window to turn it back on.

3) Now Click and hold the
CITIES layer name and
drag it below the
CNTRY92 layer, in the
Table of Contents.

Note that the order that layers a
order that they are displayed in the Map Document.   

re displayed in the Table of Contents is the 

) Drag the CITIES layer back to the top of the Table of Contents. 

5) elect the Zoom Button

4

S

 and Zoom into 
North America by dragging a 

6) ind the View Toolbar…

box from Alaska to Puerto 
Rico.  

F
 (At the bottom 

 of the Map 
Document Window).  
Select the button that lo
like a page.  This will 
change your view to L

O

left corner

oks 

ayout. 

7) n the Main Menu, go to File > Page

 

and Print Setup. Change your Paper 
Orientation to Landscape. Note the 
difference between Portrait and 
Landscape mode in the example
image?   
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8) Close the Page & Print Setup Dialog Box.

9) Select the Layout Zoom Out tool  (you placed the Layout Toolbar on 
the right side of the Map Document Window earlier in the tutorial) and

click once-at-
a-time in the 
center of the 
Layout Page 
until you can 
see the entire 
data frame 
extending 
beyond your 
page border. 

10) Click once in
the Data
Frame using
the Select
Element Tool

 (It’s back 
on the Tools 
Toolbar, to the 

left side of the Map Document Window) to select your Data Frame. 

Data 
Frame 

Layout 
Page 

Resize 
Handle 

Layout 
Tools View 

Toolbar 

11) Using the blue Resize Handles, resize the Data Frame to fit within your
page border.
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Adjusting Layer Transparency Using the Effects Toolbar 

1) On the Main Menu, go to View > Toolbars
and turn on the Effects Toolbar.

2) Choose the latlong shapefile and use the Transparency slider to
alter its display.  Use a transparency of about 75%.

Using Properties to Label Map Data 

1) Right-Click on the cities shapefile
and open the Properties Dialog
box.

2) Select the Labels Tab and make
sure that NAME is selected as the
Label Field.

3) Check the “Label features in this
layer” radio button and click OK.

4) Right-click on the cities layer name
in the Table of Contents and select
Label Features.  Note that your labels turn
off.  Do the same to turn them back on. Symbol 

Button 

5) Save your work.

Using Properties to Change 
Symbology 

1) Right-Click on the cities shapefile and
open the Properties Dialog box.

2) Select the Symbology Tab, click once on
the point symbol button.

3) Use the Symbol Selector dialog box to
change the symbol for your cities layer.
Reduce the Size of the symbol to 10 points.
Click OK twice to apply the changes.
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4) Right-Click on the CNTRY92 shapefile and open the Properties Dialog
box.

5) Select the Symbology Tab and click on the Categories item in on the
right side of the window.

6) Unique Values will be the
default.  Use the Value
Field drop-down to select
NAME.

7) Click on the Add All
Values button at the
bottom of the window.

8) You can change the Color
Ramp, if desired.  Click
OK to apply the change.

Add All 
Values 

Value 
Field 

Inserting Essential Map Elements 

Drawing  
Toolbar 

Select 
Elements 

Tool 

Text 
Tools 

1) On the Main Menu, go to Insert > Title.  A highlighted textbox will be
inserted into your Map Layout.

2) Change the text in the Title Textbox to “North America” and click
outside the textbox using the Select Elements Tool.  This will make the
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text change and highlight the textbox with a blue dashed box.   

3) At the Bottom of the ArcMap Window, on the Drawing Toolbar, change
the text size dropdown from 18 to 24 and click on the Bold Text button.

4) You can reposition the text, if desired,
using the Select Elements Tool.

5) On the Main Menu, go to Insert > North
Arrow. Use the North Arrow Selector to
select an appropriate North Arrow and click
OK to insert it into your Map Layout.

6) Position the North Arrow and Resize it
appropriately using the Select Elements

tool. 

7) Using your Select Elements tool,
select and right click on your North
Arrow and choose Properties.
Change the Color of your North Arrow
to Red, and the Size to 86 points.
Click OK.

Color 

Size 

8) On the Main Menu, go to Insert >
Scale Bar.  Use the Scale Bar
Selector to select a Scalebar and
click OK to insert it into your Map
Layout.
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Division  
Units 

9) Again using the Select Elements
tool, select and right-click on your
Scalebar and open the properties
dialog box.

10) Select the Scale and Units tab and
change the Division Units from
Decimal Degrees to Miles.  Click
OK.

11) On the Main Menu, go to
Insert>Neatline, choose
“Place Inside Margins” and
select an appropriate border
thickness from the.

12) Save your work.

Exporting Your Map for Distribution in PDF Format  

1) On the Main Menu, go to File > Export
Map. Note the options you have when
Exporting a Map.

2) Choose “PDF *.pdf” (Adobe Acrobat file)
from the Save File as Type dropdown.

3) Browse to your
C:\Temp\your_initials\Module1Data\
folder and name your file Ex01.pdf.

4) If the Options window at the bottom of
the Export Dialog is not opened, open it using the  button.   
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5) Set the Resolution to 150 dpi.

6) Click on the Format tab and
uncheck “Compress Vector
Graphics.” Click Save.

7) Browse to the folder you saved the
Ex01.pdf file into and open it to
see the final product.

Exporting for Use in Microsoft Word or PowerPoint 

1. Go to File>Export Map to open the Export
Map Dialog.

2. Change the Type to JPEG (*.jpg) and note
the available options.

3. Set the Resolution to 150dpi and

4. Check the “Clip Output to Graphics
Extent” checkbox.

5. Click on the Format Tab and make
sure the Color Mode is set to 24-bit
True Color.  Changing the Color Mode
to 8-bit Grayscale will produce a
Grayscale Image, suitable for Black &
White printing.

6. Browse to your
C:\Temp\your_initials\Module1Data\
folder and name your file Ex01.jpg.
Click Save.

7. Browse to the folder you saved your
JPG image in and double-click to view
it in the default image viewer on your machine.

Congratulations! 

You have just created a piece of custom cartography using ArcMap. 
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Module #1 - Introduction to ArcMap 

Exercise #2 – Working with Spatial Data 

The first exercise in the tutorial introduced you to the ArcMap interface and gave 
you the skill you need to create simple maps.  Now you will learn how to manage 
and work with datasets in ArcMap.  Once you have successfully completed this 
part of the tutorial, you will know: 

• How to tabular data to a Map Document
• How to display Coordinate Data from a table
• How to convert displayed coordinate data to a new shapefile
• How to select features by location and export to a new shapefile
• How to find
• How to use ArcToolbox Geoprocessing tools, specifically to clip one

shapefile to the extent of another
• How to Join tabular data to a Boundary File
• How to add a new attribute field and calculate its value from other attribute

fields
• Add a Legend to a Map Layout and alter its appearance

Creating a New Map Document and Adding Data. 

8. Save your work from Exercise 1 and Click

on the New Map File Button , on the
Tools toolbar.

9. Make sure that you are in the Data View,
rather than the Layout View.

10. Use the Add Data  Button to open 
the Add Data Dialog.

11. Browse to the
C:\Temp\SDM\Module1Data\ EX2_Data
folder containing the data for this exercise
and Browse into the \Shapefiles folder.
Hold down the Ctrl button and select and
Add the following files:

• Tgr36047blk00.shp
• Study_Extent.shp
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12. Use the Add Data  Button to open the Add Data Dialog.   

13. Browse to the C:\Temp\SDM\Module1Data\EX2_Data folder containing
the data for this exercise and look for the \Tabular_Data folder. Select and
Add the Kings_County_GNIS.csv file.

Note that the Source Tab in the Table of Contents is 
now active, and this new data layer is visible there, but 
there has been no change in the Map Document 
window.  This is because the data you have added is a 
table, rather than a shapefile and it does not yet have an 
explicit geographic display.

14. Go to File>Save As, and save your Map Document as EX02.mxd.

How to Display Latitude/Longitude Data from a Table 

Many times your data will not be obtained in a format that is directly 
readable in ArcMap.  GPS data, EPA toxic release site data and other types of 
data you might be interested are often found in tabular form, with geographic 
coordinates (Latitude/Longitude) for data points recorded as a field associated 
with the other attributes for each record.  Here, you will create a GIS layer from a 
table of geographic coordinates and attributes obtained from the USGS GNIS 
(Geographic Names Information System) which contains information for 
geographic features in the United States.  The procedure used here is essentially 
the same that you would use for creating GIS layers from other tabular data with 
geographic coordinates. 

1. Right-Click the Kings_County_GNIS.csv file and select Open to open
the Attribute Table.

2. Note that this file contains Geographic Coordinates (the LAT & LON
Fields), as well as attributes associated with each record.
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3. Close the Attribute Table.

4. Right-Click the Kings_County_GNIS.csv file
and select Display XY Data to open the
Display XY Data Dialog Box.

5. The correct X Field (LON) and Y Field (LAT)
should be selected by default (although this
will not always be the case).

6. Under the Coordinate System item, click on
the Edit Button to open
the Spatial Refere
Properties dialog.

C

nce

7. lick on the Select button and Browse to
WGS 

8. lick OK to apply the Spatial Reference.

9. lick OK in the Display XY Data dialog and you
p 

10. lick on the Display Tab to change the view of the Table of Contents.

he Events Layer that you just created is not an actual file, but simply the

 

Geographic Coordinate Systems>World>
1984.prj and click Add. 

C

C
should see a new layer of points added to your Ma
Document Window, as well as a new layer name 
called Kings_County_GNIS.csv Events in the 
Table of Contents Source Tab.   

 C

T
display of the coordinates contained in the table.  To perform many of the 
Geoprocessing tasks that are involved in any GIS analysis, we will want 
to turn this events layer into a Shapefile, which is the most common type
of GIS data layer.   
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11. To create a Shapefile from this layer,
Right-Click on the layer and select
Data>Export Data.

12. Use the “Output Shapefile…” Dialog to
browse to your EX2_Data\Shapefiles
folder and name your file something
meaningful, like Kings_County_GNIS.shp.

13. Click Save, then OK.

14. Select Yes when asked if you want to add the exported data as a layer.

ngs_C

How to Select Geographic Features by Location 

Notice that the points in the 
Stu p 
document
cre
upon the 
lay
Loc
layer that only contains points that fall 
within our area of interest.   

thin 

e
are now highlighted.

15. You can Right-Click on the original Ki
Remove it.

 S

ounty_GNIS.csv Layer and 

16. ave your work.

shapefile that we just created extend beyond the 
dy_Extent layer in our ma

.  Many times you would like to 
ate a subset of a data layer based 

feature locations of another 
er.  Here, we will use Select by 
ation to create a subset of the GNIS 

1. On the Main Menu, Go to
Selection>Select by Location to
open the dialog box.

2. Select the options as shown below
to:

• select features from the
Kings_County_GNIS layer…

• …that are completely wi
the Study_Extent layer.   

3. Click Apply and Clos  to see that the points within the Study_Area layer
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4. Right-Click on the King_County_GNIS
 the Table of Contents and

select Data>Export Data.

5. Note that “Selected features” is the
 you have an

active selection for this layer.  Accept this

and name your file something meaningful
(Red_Hook_GNIS.shp).  Click Save.

7. Select Yes when asked if you want
er.

Using a Tool in ArcToolbox: Clipping One Layer to 

If your area of interest is a single county,
you might want to limit the extent of y
you are interested in.  When working wit
using S n as we have done above.  Many times the features that 
make up one layer do not lie “neatly” within the boundaries of the features of 
another.  In these cases, you might want to “Clip” your data layers to the shape 
of your area of interest.  This not only helps create a “cleaner” map document, it 

doing 
 Tiger 

k Boundary file for Kings County to the Study_Area layer. 

Layer in

default Export Option, since

default and Browse to your Data folder

6. Click OK to Export the selection to
a new shapefile.

to add the exported data as a lay

8. You can Right-Click on the
Kings_County_GNIS Layer
and Remove it.

9. Save your work.

Another  

 but your data layers are all statewide, 
our data layers to the shape of the county 

h point files, this is easy enough to do 
elect by Locatio

can significantly reduce the demand upon your computer processor when 
analysis.  Here we will use one of the many tools in ArcToolbox to clip the
Census Bloc
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1. Use the ArcToolbox Button  to open the 
ArcToolbox window in ArcMap.

2. Note that it, like the Table of Contents Window, has
three tabs at the bottom of the window.

3. Select the Search Tab, enter “Clip” into the search
box and click Search.  You should be presented with
a list of tools.

4. The first Tool in the list should be the Clip Tool from
ols y

 on
open its Dialog Box

6. Select the tgr360
as your Input Featu

7. Select the Study_Extent as
your Clip Featur

8. Browse to your
Data\Shapefiles folder to save

locks_2
00.   

9. s as 
eir default values.   

10.  Clip 
ool.   

11. tgr36047blk00

12.

the Analysis Tools group (To are grouped b
type).

 this Tool to 
. 

5. Double-Click

47blk00 layer 
res. 

es.

the layer as
Red_Hook_Census_B
0

Leave the remaining item
th

 Click OK to apply the
T

 Right-Click on the 

 Click the Full Extent Button 

 layer and Remove it.   

 to zoom to the new extent of your data. 
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Joining Tabular Data to a Geographic Layer 

Many times, attribute data is contained in tabular form, separate from the 
eographic boundary files that are used by GIS software.  This is particularly the 

s available for 
s prohibitively 

rge la

 

G
case with Census Data.  This is because the number of attribute
some GIS data is so large that including the files together create
la yer files.  In most cases, a researcher only needs a limited number of 
attributes for analysis.  ArcMap allows you to “Join” a tabular attribute file to its 
corresponding Geographic File.  Here we will use a “key field,” present in both 
the attribute table and the geographic boundary file for the Census data for Red
Hook, to “Join” those two files. 

1. Right-click on the Red_Hook_Census_Blocks_2000 layer and Open its
Attribute Table.  Note that the only available attributes are identifiers, and
that there are no demographic variables included in this file.

2. Close the attribute table.

3. Click the Add Data  Button to 
open the Add Data Dialog.

4. rowse to the

Source Tab o
becomes the active tab. 

B
C:\Temp\SDM\Module1Data\EX2_Data 
folder and look for the \Tabular_Data folder.

5. Add the Red_Hook_SF1.dbf file.
f the Table of Contents againYou will note that the 
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6. 
00 

nd 
elates>Join to open the dialog 

7. own 

n.   

elect Open Attribute
Table.

9. 

ame of the table they are
riginal to.  For example, the field

10. Table. 

Right-Click on the 
Red_Hook_Census_Blocks_20
Layer and select Joins a
R
box.   

Enter the Join Options as sh
on the right and click OK to apply 
the Joi

8. Now Right-Click on the
Red_Hook_Census_Blocks_2000
Layer and s

Scroll across the table and note that
the fieldnames are now prefixed
with the n
o
POP2000, from the
Red_Hook_SF1.dbf is now
Red_Hook_SF1.POP2000.

Close the Attribute 

It is important to note that a “Join” does not actually create a new dataset, but 
creates a relationship between two datasets.   

1. Right-Click on the Red_Hook_Census_Blocks_2000 layer and go to1
Data>Export Data.
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12. Export the layer as
Red_Hook_Census_Blocks
_2000_with_SF1.shp, 
it to the Map Docum
p

adding 
ent when 

rompted.

13. 

uch as SFID) have been

14. 

15. emove the original Red_Hook_Census_Blocks_2000 layer (the one

Applying Symbology to Create a Simple Thematic Map 

imple thematic map from the two data layers we have created. 

log 

ries>Unique values.

Open the Attribute Table
and note that the Fieldnames
are no longer prefixed, but
that duplicate fieldnames
(s
suffixed with _1.  The new
file contains all of the fields
from the “Join.”

Close the Attribute Table.

 R
without the SF1 data). 

16. Save your work.

Ultimately, the goal of any geographic analysis is to present results to an 
audience.  Here we will use the layers created in the previous steps to create a 
s

1. If you have not already, make Display the active Tab in the Table of
Contents.

2. Right-Click the Red_Hook_GNIS layer and Open the Properties Dia
Box.

3. Click on the Symbology Tab and in the left “Show” window select
Catego

4. Change the Value Field to CLASS.

5. Click on the Add Values Button

S6. croll through the list to find the Park item and Highlight Park and Click
OK.
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7. Uncheck the Checkbox next to the Value: <all
other values> (this turns off the visibility of all

8. mbol next to the 
alue: Park to open the Symbol Selector 

9. h the choices and pick a symbol you 
ink represents the idea of a Park (I chose 

10. to exit the Symbol Selector and apply the symbol change.  
ote that all but the points representing Parks have disappeared. 

features other than Parks).

Double-Click on the point sy
V
Window.

Scroll throug
th
asterisk #2).

 Click OK twice 
N

Creating a New Field in the Attribute Table and 

locks according to the number of children Under 18 
 

Red_Hook_Census_Blocks_with_SF1 Layer

Calculating a Value Based Upon Other Fields. 

Now we would like to symbolize the Census 
B
in each Block.  However, we do not have a field with
this value!  We DO have two fields (AGE_UNDER5 & 
AGE_5_17) from which we can calculate this value.  
Here, we will create a new field in the attribute table 
and calculate its value based upon these two fields. 

1. Right_Click on the
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and Open the Attribute Table.   

Click2.  the Options Button  and select Add Field.   

3. ame your new field UNDER_18 and make sure that the field Type is set

4. you scroll to the far right of your Attribute Table, you should see the

5. Right-Click on the UNDER_18 fieldname

6. In the Fields: window, scroll down to find the

7. ouble-Click on the AGE_UNDER5

8. Click on the Plus Button

N
to Short Integer.  Click OK to add the field.

If
new field, populated with a value of 0.

and select Calculate Values to open the
Field Calculator.

AGE_UNDER5 and AGE_5_17 fieldnames.

D
fieldname to place it in the Calculator
Window.

 to add the 
addition operator to the

9. Now, Double-Click the AGE_5_17 fieldname to add it to the argument.

            [AGE_UNDER5] + [AGE_5_17] 

10. Click OK to apply the
your 

f 
h of 

11. ou can now close the

12. ight-Click on the
Red_Hook_Census_Block

 argument.   

Your Field Calculator argument should look like the one below:

calculation.  Note that 
UNDER_18 field now
contains the number o
children under 18 for eac
the Census Blocks.

 Y
Attribute Table.

 R
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s_2000_with_SF1 l
Properties  

ayer, open the 

13. Click the Symbology Tab.

14. Select the Quantities option, and

15. Set the Field Value to UNDER_18.

16. Choose an appropriate Color Ramp (I

17. Leave the Classification as the

Graduated colors.

chose a pink to red ramp).

default Natural Breaks, with 5 Classes.

18. Click OK to apply the Symbology.

Adding a Legend to a Map Layout 

Now that you have created new data layers, calculated attributes and symbolized 
them, you would like to create a map layout to present your work to your 
intended audience.  Here, you will learn to create a printable map layout and add 
essential map elements like Title, Legend, North Arrow, Scale Bar and 
descriptive text. 

1. In the lower-left corner of your Map Document Window, you will find the

Map View Toolbar  .  Click on the Layout View Button  to 
change the Layout view.  You should now see your Map Document
superimposed on paper page.

2. Activate the Pan Tool  and use it to position your data to the right side 
of the Data Frame.

3. Activate the Select Elements Tool .   

4. Click once on the Study_Extent Symbol Color Patch, in the Table of
Contents, to open the Symbol Selector and change the color to Blue.

5. In the Main Menu, go to Insert>Legend to open the Legend Wizard.
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6. In the Legend Items list, highlight the Study_Extent item and use the

Remove Item Button  to remove that layer from the legend.

7. Click Next twice.

8. Choose a Border and Background Color and then accept the defaults
for the remainder of the Legend Wizard.

Since the name of the Red_Hook_Census_Blocks_2000_with_SF1 is so 
long, it creates an oddly shaped Legend.   

9. Select the layer’s name in the Table of Contents, pause and click the
name again to make it available for renaming.  Rename the layer
something shorter, like “2000 Census”.

Note that when you rename the layer in the Table of Contents, it is updated 
in the Legend, as well. Also note that any text displayed in the Table of 
Contents can be altered to be more meaningful. 
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Module #1 - Introduction to ArcMap 

Exercise #3

In this exercise, you will explore several tasks that are common to GIS analysis.  
Here, you will be interested in assessing the number of children served by each 
of the Parks, identified in the second exercise.  To do this, you will have to create 
several new types of data layer, derived from our original layers.  Using 
ArcToolbox, you will learn to  

• How to convert one data type (Polygons) to another (points).
• How to convert between data file formats (shapefile to coverage)
• How to create Theissen Polygons
• How to Join one layer to another based upon spatial location in order to

extract its attributes.
• How to aggregate an variable from a layers attribute table based on

another field in order to summarize that variable.

Creating “Centroids” from a Polygon Layer 

1. Browse to the
C:\Temp\your_initials\Module1Data\EX3_Data folder.

2. Open the EX3.mxd found in that folder.
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3. Use the ArcToolbox button  to open ArcToolbox again, and click 
on the Search Tab.

4. Search on the term
“centroid,” and look for
the Feature to Point
Tool in the results.

5. Double click on the
Feature to Point Tool
name to open it.

6. Select your 2000
Census Layer as your
Input Features layer.

7. Name your Output
Feature Class as Census_Centroids.shp, and save it to your 
C:\Temp\your_initials\Module1Data\EX3_Data \Shapefiles
folder.

8. Check the Inside Option checkbox
(this ensures that the center points of
irregularly shaped features will still lie
within the feature).

9. Click OK to create the new file.

10. Right-Click on the new
Census_Centroids layer and Open
the Attribute Table to see that the attributes from your census block have
been transferred to this new file.

11. Close the Attribute table and uncheck the checkbox next to the
Census_Centroids layer in the Table of Contents to turn the layer
visibility off.

Creating Voronoi Polygons 

What we want to do now is create what are called Voronoi, or Thiessen 
Polygons.  Voronoi polygons are created so that every location within a 
polygon is closer to the sample point in that polygon than any other sample 
point.  For some reason, the tool that creates these polygons in ArcMap is 
only available to operate on what are called “coverages.”  Coverages are a 
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legacy data file format from the days when ArcGIS was UNIX based.  We 
need to convert our Parks Layer to coverage.  First, you need to select all of 
the Parks in our Red_Hook_GNIS layer, so that they are the only ones in our 
resulting coverage (most tools in ArcToolBox work so that if you have an 
active selection in a layer, the selected features are the only ones the tool is 
run on).   

Converting to Coverage Format 

1. On the Main Menu, go to
Selection>Select by Attributes

2. Enter the necessary settings to select all
of the features in Red_Hook_GNIS,
whose “Class” = ‘Park’.

3. Click OK to select the Parks and close
the Selection Dialog window.

4. Return to the Search Tab in
ArcToolbox, enter the term “Feature
Class to Coverage,” and click Search.

5. Open the Feature Class to Coverage
tool.

6. Select the Red_Hook_GNIS layer as your Input Feature Class

7. Browse to your
C:\Temp\your_initials\Module1Data\EX3_Data\Shapefiles 
folder to save your Output Coverage as RH_Parks (coverage 
names can only be 13 characters or less in length).

8. Leave the rest of the Options as their default and click OK to apply the
conversion.

9. ArcToolbox does not add the coverage layer, by default, but we don’t
really need the layer in our Map Document anyway, so this is not of
concern for us now.

Creating the Voronoi Map Using the Theissen Polygon 
Tool 

1. Return to the ArcToolbox Search Tab and Search for “Voronoi.”
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2. The Theissen Tool should be returned, Double-Click it to Open the
Theissen Tool.

3. Browse to your
C:\Temp\your_initials\Module1Data\EX3_Data
\Shapefiles folder and select the rh_parks coverage as your Input 
Coverage.

4. Save the Output Coverage as parks_th, in the same
C:\Temp\your_initials\Module1Data\EX3_Data\Shapefiles 
folder.

5. Click OK to create the new coverage.

6. Since the tool does not add the layer to your Table of Contents, use the

Add Data Button  to browse to you
C:\Temp\your_initials\Module1Data\EX3_Data
\Shapefiles folder and add the parks_th coverage (note the difference 
in the icon style) to your Map Document.

Spatial Joins and Summary Statistics 

Now we would like to summarize the Under_18 field in our Census 2000 layer to 
determine the number of children allocated to each park, using our Voronoi 
Polygons. First, we need to be able to determine what Park every one of our 
Census_Centroids is nearest to.  To do this, we will do a “Spatial Join.”   
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1. Right-Click on the
Census_Centroids and go to Joins
and Relates>Join.

2. We will “Join data from another l
based on spatial location.”

ayer 

hown 

3. In this case, we are joining to the
parks_th polygon layer, giving each
point all of the attributes of each
polygon that “it falls inside,” as s
on the right:

4. Name the Output Layer
Census_Centroids_with_Park_Poly 
gons.shp and save it to your
C:\Temp\your_initials\Module1Data
\EX3_Data \Shapefiles folder.

5. Click OK to create the new joined layer.

6. Right-Click on the new layer and Open the Attribute Table.

7. Scroll to the right and note that the points now have the Census
Attributes, as well as the attributes of the Park that they are nearest to.
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Creating Summary Statistics 

1. Return to the ArcToolbox Search Tab and Search on the term
“Summary.”

2. Look for the Summary Statistics Tool in the results and Double-Click it
to Open the Summary Statistics Tool.

3. Select your Census_Centroids_with_Park_Polygons layer as your
Input Table.

4. Save the results to your 
C:\Temp\your_initials
\Module1Data\EX3_Data
\Tabular_Data folder as 
Children_per_Park.dbf.

5. Choose the UNDER_18
Field under Statistics
Field.

6. Select SUM as the
Statistic Type.

7. Under Case Field,
Select FEAT_NAME.

8. Use the Add Data button to browse to the
C:\Temp\your_initials\Module1Data\EX3_Data
\Tabular_Data folder and add the Children_per_Park table to your Map 
Document.

9. Your Table of Contents view will change to Source, because the table
you have added does not have an explicit geographic display.

10. Right-Click on the
Children_per_Park table
and Open it.  Note that we
now have a table that
describes the number of
children served (in terms of
proximity) by each of our
parks.
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11. Save your work and leave ArcMap open.

Module #1 - Introduction to ArcMap 

Exercise #4 – Management of ArcMap Projects

Now we want to familiarize ourselves with some of the file management issues 
you will have to deal with when working with ArcGIS.  This section will introduce 
you to ArcCatalog, and will provide you with skills that will make managing your 
GIS projects easier. 

Windows Explorer vs. ArcCatalog 

1. Open a Windows Explorer window (you can start with My Computer, if
you like), and browse to the EX2_Data folder you unzipped to your
initials directory.  You should find your EX02.mxd Map Document file, as
well as three folders (Documentation, Shapefiles and Tabular_Data)
that contain the data we have been using in the previous exercise.

2. Open the Shapefiles
folder, and take a
look at the files s
there.  You should
see many filename
that look somewhat
familiar, but with file
extensions li
.sbx, .prj, .shp and
so on.  It isn’t really
important to know
what each of these
separate files
contains at this

tored 

s 

ke .dbf,

 point.

3. Now look for the

ArcCatalog icon
on the main toolbar
of yo indow and Click on it to Open ArcCatalog. ur ArcMap W
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4. 
ou looked at in Windows Explorer, using the Catalog Tree, which is the 

5. ote that where you saw many files, with the same names but different file
xtensions, in Windows Explorer, you now see only one file, with the file

ones you saw in Windows Explorer), each of which contains a specific 

6. ontents 
indow.  Note that there are a number of options available for copying, 

e is that ArcCatalog “knows” that each 
hapefile is actually made up of several files.  ArcCatalog helps prevent 

u 
 

Viewing, Editing and Creating Metadata 

ential part of any GIS 
nalysis project.  Maintaining good Metadata allows examination of your 

te 
layers. 

Once ArcCatalog has opened, browse to the same Shapefiles folder 
y
left side of the ArcCatalog application. 

N
e

extension .shp.  Shapefiles are actually made up of many different file (the 

type of data necessary to create the shapefile, as a whole. 

Right-Click on one of the shapefiles in your ArcCatalog C
W
exporting and exploring properties. 

The important thing to recognize her
S
damage to shapefiles through inadvertent loss of one of its component 
files by showing you the array of files as a single item.  In most cases, yo
should use ArcCatalog to copy, paste, and move your GIS data files from
one place to another to avoid accidentally “breaking” your data layers. 

Metadata is “data about data,” and maintaining it is an ess
a
methodological process and increases the repeatability of your analysis.  
Metadata also allows you to maintain essential information about coordina
systems, projections and the processing that went into creating individual 
ArcCatalog maintains much of the Metadata itself.  Here, you will learn to 
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examine the metadata for your data, and to edit and create new metadata that 
contains relevant information about how the data was created. 

1. In the Catalog Tree on the left side of the ArcCatalog window, select the
Census_Centroids.shp layer.

2.  Metadata Tab.  Explore some of the 
etadata items available

3. cCatalog Toolbar area, Right-Click and 
nable the Metadata Toolbar if it is not already enabled. 

In the View Window, Select the
M

In an empty area of the Ar
e

4. Set the Stylesheet to FGDC ESRI, and Click on the Edit Metadata

Button . 

Write a rt a
m

5. sho bstract of this dataset.  You can explore the various 
etadata fields available later.   

6.  as “REQUIRED,” in red.  These are 
elds that you should become familiar with, and maintain, when creating 

7. act item has been updated. 

More Tips to Make Your ArcMap Experience Less Stressful: 

t. Under this
main folder, create a Data folder, under which you should create a series

ing, 

• g “Relative Pathnames” in the Map Properties>Data Source
ptions, you can move your ArcMap Project Folder as a single unit,

, 
e

Note that many fields are labeled
fi
data that will be used by others.

Click Save.  Note that the Abstr

• Create a main Project Folder for your GIS analysis projec

of subfolders for each type of data you are using, or creating in your
project (shapefile, raster, image, tables, etc…).  For complex projects,
you may even find it helpful to create further divisions (original, work
final, etc…) within each of your data subfolders to contain the multiple
versions of data files that can accumulate during the course of a GIS
project.

By settin
O
preserving the location of your data files relative to your MXD document
without breaking the internal links to the datasets.  You can also Zip th
folder and send it through the email to colleagues.
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• e many versions of a 
roject by saving multiple Map Documents.  This allows you to save 

 

•  supports long filenames for MXD Document, table and shapefile 
ames.  Use this to your advantage by giving these files very specifically 

Congratulations! You are now ready to explore ArcMap on your own!  If you are 
terested in additional training materials, or just need help with a specific GIS 

MXD Map Documents are very small!  You can sav
p
several layout versions of the same data without using a great deal of disk
space. 

ArcMap
n
descriptive names.  Coverage and raster filenames are limited to 13 
characters.   

in
related issue, feel free to contact us ! 
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